Incident Details

Login issues (Demo) Degraded Performance Monitoring

DemoStarted UTC • ongoing 00:00:00

  • Investigating

    Some users cannot log in.

    Impact:
    Partial authentication failures.

    Workaround:
    Retry may work.

    Next update
    15 minutes.

  • Identified

    We've identified the issue and are working on a fix.
    Impact: Users from EU are affected
    Current status: Identified.
    Next update: 15min

  • Monitoring Latest

    A fix has been implemented and we're monitoring the results.

    Current status: Monitoring.

    Next update: 15min